このサイトは、FJcloud-VおよびFJcloud-Vを基盤としたクラウドサービスに関する情報を提供しています。
利用できる機能・サービスおよび一部仕様は各サービスで異なります。
利用できる機能・サービスおよび仕様差異は、各サービスサイトで提供されている案内を確認してください。
FJcloud-VFAQ(よくあるご質問)
FJcloud-VのLinux系OSでcrontabがデフォルト表記ではないのはどうしてですか?
FJcloud-Vではcron処理の全サーバー同時実行による負荷集中を防ぐため、実行時刻をランダムに変更いたしております。 詳細表示
サーバーの提供形態は専用サーバーですか?仮想サーバーですか?
FJcloud-Vは、VMwareで仮想化されたサーバー資源を提供するパブリックコンピューティングサービスですので、FJcloud-Vで提供されるサーバーは、専用サーバーではなく、仮想サーバーになります。 なお、サーバー自体はRoot権限も含めたご提供となり、サーバー上の環境については、お客様にてご自由に構築いただいております。 ▽ご参考 仕様・機能【FJcloud-V サーバ... 詳細表示
可能です。 FJcloud-Vではサーバー上に構築いただく環境について、特に制限を設けておりません。 したがいまして、3層モデルのシステムについても、お客様にて必要となる 環境の構築、適切な設定を行っていただくことで実現可能です。 詳細表示
FJcloud-Vで作成するサーバーは、物理サーバーで構築するサーバーと同じでしょうか?
FJcloud-Vでご用意しておりますサーバーOSを使い作成されたサーバーは、OSを問わず物理サーバーにOSをインストールし作成するサーバーと基本的に同様のものとなります。 なお、物理サーバーにCentOSをインストールする際に、インストールパッケージで「Server」を選択した内容が「Cent OS 5.3 サーバーパッケージ」もしくは「Cent OS 5.6 サーバーパッケージ」に... 詳細表示
WindowsServerをVMインポートした際のアクティベーションについて
FJcloud-VのVMインポート機能にてWindowsServerをVMインポートいただいた際はインポート後のサーバー上でアクティベーション操作が必要となることがございます。恐れ入りますがアクティベーション操作が必要となりました際は画面の指示に従い、Microsoft社へお問い合わせください。 詳細表示
社内で使用している仮想イメージをFJcloud-V上に移行することは可能ですか。
VMインポート機能にて移行が可能です。 VMインポート機能の仕様につきましては以下のリンクをご覧ください。 クラウド技術仕様/制限値【コンピューティング:VMインポート】 https://docs.nifcloud.com/cp/spec/vmimport.htm クラウドユーザーガイド【コンピューティング:VMイメージの作成方法】 https://docs.nifc... 詳細表示
できません。 入力可能文字は半角英数字1~15文字(記号不可)となります。 ▽ご参考 クラウド操作方法ガイド【コンピューティング:サーバーの作成】 https://docs.nifcloud.com/cp/help/server/new.htm 詳細表示
複数のサーバーの起動時にサーバータイプ変更を行ったところ、いくつかのサーバーが起動に失敗する
同一ゾーン内において、メモリが256GB以上のサーバータイプの複数サーバーが停止中のとき、 これらのサーバーを、メモリが256GB未満のサーバータイプへの変更を指定して同時に起動すると、 いくつかのサーバーが起動に失敗する場合があります。 その際に、起動失敗に関するエラーは返されず、アクティビティログにも記録されません。 ▼失敗する例: サーバー名: test1 および tes... 詳細表示
起動スクリプトを設定する際に8KB以内のファイルをアップロードしているのにサイズオーバーのエラーが出る。
起動スクリプトの最大サイズはbase64表記の状態で8KB以内のご案内となっております。 ※通常の平文をbase64表記に変換した場合、サイズは4/3倍(約133%)になります。 ▽ご参考 仕様・機能【サーバー起動時スクリプト】 https://pfs.nifcloud.com/service/svscript.htm 詳細表示
削除したサーバーと同じ名前のサーバーを作成することはできますか?
できます。ただし、新規作成の扱いとなるため削除したサーバーのデータは引き継がれません。 詳細表示
98件中 1 - 10 件を表示