このサイトは、FJcloud-VおよびFJcloud-Vを基盤としたクラウドサービスに関する情報を提供しています。
利用できる機能・サービスおよび一部仕様は各サービスで異なります。
利用できる機能・サービスおよび仕様差異は、各サービスサイトで提供されている案内を確認してください。
FJcloud-VFAQ(よくあるご質問)
事象
復元元と復元先のマシンで起動方式(BIOS/UEFI)が異なる場合、Acronis が認識するディスクサイズや
構成に差異が生じることで、ディスク単位の復元が失敗する場合がございます。
【例】
復元元:Red Hat Enterprise Linux 9.5(BIOS)
復元先:Red Hat Enterprise Linux 9.6(UEFI)
※ 上記は一例となり、OSや機能の有無は本事象の条件には含みません。
■ ディスクサイズ(Acronis 認識値)
・復元元ディスク: 32,420,921,344 bytes(約 30.2 GB)
・復元先ディスク: 31,943,818,752 bytes(約 29.75 GB)
※ 数値は一例であり、同容量ディスクでも起動方式により差異が生じる場合があります。
上記のような条件でディスクを復元した場合、以下のエラーが発生する可能性がございます。
原因
パーティション管理方式については、BIOS起動の場合はMBR形式、UEFI起動の場合はGPT形式が必要となります。
一般的に、GPT形式はMBR形式と比較して管理情報に使用される領域が大きくなる傾向がございます。
そのため、GPT形式をご利用の場合、実際に復元先として使用可能なディスク領域が相対的に小さくなります。
この影響により、復元元と復元先のディスクサイズが同一である場合には、復元処理が正常に行えず、
本事象が発生する場合がございます。
回避策
復元元と復元先のマシンにおいて、同一の起動方式をご利用いただくよう構成を統一してください。
復元元と同一の起動方式を採用したOS環境へ復元を実施することで、パーティション管理方式の差異による影響を
回避できる場合がございます。
下記FAQもご参照のうえ、どちらもご対応ください。
▽ご参考
公式FAQ【Acronisのブータブルメディアを利用した復元後にOSが起動できません】
https://faq.support.nifcloud.com/faq/show/3296
公式FAQ【Acronisでのブータブルメディアを使用したBIOS環境からUEFI環境への復元ができません】
https://faq.support.nifcloud.com/faq/show/3323
上記事象に該当しなかった場合および回避策実行後も事象が改善しなかった場合は、
お手数ですが窓口までお問い合わせください。
また、起動方式(BIOS/UEFI)の確認方法や構成の統一方法につきましても窓口へご相談ください。
【FJcloud-Vお問い合わせ】
https://pfs.nifcloud.com/inquiry/support.htm