富士通ロゴ

【重要なお知らせ】サービス統合に基づくサービス名称の読み替えのお願い(2024年4月1日)

2024年4月1日をもって、「ニフクラ」は、「FJcloud-V」に統合し、名称を変更しました。
「ニフクラ」「NIFCLOUD」「nifcloud」は、「FJcloud-V」に読み替えていただきますようお願いいたします。

ニフクラFAQ(よくあるご質問)

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 3323
  • 公開日時 : 2025/03/18 15:50
  • 印刷

Acronisでのブータブルメディアを使用したBIOS環境からUEFI環境への復元ができません

回答

事象


復元元がBIOS環境と復元先がUEFI環境という異なる環境の組み合わせの場合、ブータブルメディアを使用したボリューム単位での復元後にOS起動不可の事象を確認しております。
 (復元後、スタートアップ修復の画面が表示される等)
環境をご確認の上、該当していた場合は後述の回避策をお試しください。

 

【例】
復元元:Windows Server 2022 DC + RDS + Office 2021 Std(BIOS)
復元先:Windows Server 2022 DC + RDS + Office 2021 Std(UEFI)
 ※上記は一例となり、OSやRDS,Office,SQL等の機能の有無は本事象の条件には含みません。

 

原因


Acronisではボリューム単位での復元は、同一マシンへの復元や、ダイナミックボリュームが含まれる場合での使用をご案内しております。
構成の違い等により、ボリューム単位での復元は正常に動作しない場合がございます。

 

 

確認方法


作成したサーバーのシステム情報より、BIOSモードをご確認ください。

 

【復元元】


 

【復元先】

 

回避策


バックアップ元にダイナミックボリュームが含まれていない場合、別マシンへの復元は「ディスク単位」にて復元を実行してください。復元操作時、下記画像の「Backup Contents」欄を「Volumes」から「Disks」に切り替えるとディスク単位での復元が行われます。

 


 

 

 

上記事象に該当しなかった場合、また、回避策実行後も事象が改善しなかった場合は、お手数ですが窓口までお問い合わせください。
 

【ニフクラお問い合わせ】
 https://pfs.nifcloud.com/inquiry/support.htm

アンケート:ご意見をお聞かせください